Getting errors with email notification SMTP configuration


We are an IBM Business Partner with a number of TRIRIGA VMs and Incubation System where we carry out development work, demo, etc… for our clients. These include both JBoss and WebSphere host environments and we are having trouble getting email notifications to send from our WebSphere environments.

Following the existing documentation works perfectly for the JBoss environments, essentially after we have provided the IP address of our local mail server as the value for mail.smtp.host in TRIRIGAWEB.properties, emails are sent to the relevant user’s email address whenever they receive a notification. However in both the WebSphere environments we have tried to configure, we get the following error in the server.log:

2015-02-05 12:51:43,033 WARN [com.tririga.platform.notification.ExternalNotificationSender](ObjectPublishAgent) Error sending notification with record id 15846190, your server may not be setup to send emails.[MID-3140635608]

Continue reading

One thought on “Getting errors with email notification SMTP configuration

  1. Pingback: Top Ten TRIRIGAFEEDIA posts of 2015 | TRIRIGAFEEDIA

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s