Can you use TRIRIGA 3.4.2 with IE running in Compatibility View?


Will IBM TRIRIGA Platform 3.4.2 work with Microsoft IE running in Compatibility View? I want to know if I can run Microsoft Internet Explorer in Compatibility View when using IBM TRIRIGA 3.4.2.

For IBM TRIRIGA Platform 3.4.2, Microsoft Internet Explorer (IE) is not supported when running in Compatibility View. This is a known, documented, and expected limitation for our IBM TRIRIGA 3.4.2 platform code, deployed due to security reasons. This is documented in the Release Notes [PDF] document for IBM TRIRIGA 3.4.2, Known Limitations… “Internet Explorer is no longer supported if Compatibility View Settings are enabled.” There is no plan for supporting this compatibility mode back in. But there are some alternatives for this scenario…

[Admin: This post is related to the 03.10.16 post about using TRIRIGA 3.5.0 with IE11 Compatibility View turned on. To see other related posts, use the “compatibility view“ search phrase.]

Continue reading

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s