IV88018: Eclipse BIRT Designer fails to connect with TRIRIGA 3.5.1


The BIRT plugin that comes with TRIRIGA 3.5.1.1 and 3.5.2 installs fine in Eclipse 4.3.1, but the connection to TRIRIGA fails. After installing BIRT Designer all-in-one with Eclipse Kepler version 4.3.1 as recommended in the Compatibility Matrix for 3.5.1, we went ahead and pointed to your TRIRIGA URL to install the 3.5.1 BIRT plugin version 1.0.1v201607281127: http:// <server>:<port>/<context>/eclipse. But when connecting to the /remote URL for 3.5.1, a connection error is thrown.

As a temporary fix, upgrade to the 2016 version of Eclipse (4.6) and the corresponding newer BIRT plugins, and you will able to use to the newer TRIRIGA 3.5.1 plugin. To render reports, a platform upgrade to 3.5.1 and later will need to be also upgraded to the 2016 version of Eclipse (4.6) and the corresponding newer BIRT plugins. This is a documentation APAR. We will update the Compatibility Matrix to reflect the use of the new correct version of Eclipse/BIRT.

Continue reading

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s