IV89933: TRIRIGA 3.5.1 install not running with WebSphere 8.5.5.10


The TRIRIGA 3.5.1 compatibility matrix says that WebSphere 8.5.5.9 is supported, but also that “Future fix packs for this version are also supported.” If you run the TRIRIGA 3.5.1 installer with the full version of WebSphere 8.5.5.9 in place, the install works. If you try running with the full version of WebSphere 8.5.5.10 in place, however, the following error occurs:

“WebSphere Problem: WebSphere version is too old. The version of WebSphere that was detected is too old. IBM TRIRIGA Application Platform requires WebSphere version 8.5.5.9 or newer.”

This problem was seen when performing the TRIRIGA 3.5.1 install on Windows. It may exist when running the installer on other operating systems, as well.

Continue reading

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s