Why don’t some objects open in their builder from OLM?


When you click the hyperlink for a navigation collection, a navigation item, or a portal in the Name or Type column on the Labeled Objects tab in the Object Label Manager to open the object in its respective builder, nothing happens. When you click the hyperlink for other objects such as forms or applications, the objects open in their respective builder.

When you click the hyperlink for an object such a query, form, or application in the Name or Type column of the Labeled Objects tab for an object label in the Object Label Manager, the object opens in its respective builder. This behavior is expected. However, when you click the hyperlink for a navigation collection, a navigation item, or a portal, nothing happens.

This functionality is not supported for navigation collections, navigation items, and portals. The workaround is to open the object directly in its respective builder. For example, open a portal directly in the Portal Builder. This functionality has never been supported in the Object Migration tool either. When you click a navigation collection, navigation item, or portal link in the Object Finder panel or the Objects panel, they do not open in their respective builder. Nothing happens and no error occurs. The same workaround applies.

Continue reading

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.